Após ter passado uma semana da descoberta de nove falhas de segurança no navegador Firefox, da Mozilla Foundation, é a vez da Netscape avisar ao internauta que seu software possui seis vulnerabilidades de médio e alto risco. As falhas estão possivelmente relacionadas com as falhas descobertas no navegador da Mozilla Foundation, já que os dois browsers se utilizam da mesma tecnologia.

De acordo com a Secunia, empresa que divulgou o alerta, as brechas “podem ser exploradas por usuários maliciosos para manipular alguns dados, conduzir ataques por camuflagem de endereços, burlar determinadas proteções de segurança e potencialmente comprometer um sistema vulnerável”.

A Secunia, além de recomendar que o usuário abandone o navegador, afirma que todas as versões anteriores à 8.0.3.3 estão vulneráveis. A Netscape, subsidiária da América Online (AOL), ainda não divulgou qualquer correção para o problema.

A Linha Defensiva aconselha o usuário de Nestcape e usar momentaneamente outros navegadores até a Nestcape divulgar uma correção para as falhas.

Escrito por Dohko

1 comentário

  1. Netscape, eu mesmo utilizei no passado na era dicada esse navegador para desemvolvimento, numca tive problemas, mais saber que um produto desse foi desenvolvido para concorrer com o IE algum tempo atrás já teve seum tempo de gloria, mais hoje e só mais um de uma lista de programas com erro de programção.

    Erro esses que muitas vezes são grotescos.

    Mais também depois que eles virarão produto da America On-line, ai sim vi que ate um Lamer pode entrar nele nada na America On-line presta e estragarão um produto bom na minha opinião que o Netscape.

    Curtir

Os comentários estão encerrados.