A Adobe lançou um pacote de atualizações que corrige vulnerabilidades de cinco de seus softwares. As correções são destinadas aos seguintes programas: Shockwave Player, Flash Media Server, Flash Player, Photoshop CS5 e RoboHelp. Das 23 atualizações disponíveis, apenas as relacionadas ao RoboHelp não são consideradas críticas – falhas que podem ser exploradas por um malware com facilidade .

O plugin Adobe Flash Player é o software mais vulnerável da empresa, contendo 13 correções. Segundo a Adobe, as vulnerabilidades contidas no Flash Player podem permitir que um exploit use as falhas para obter controle total do sistema.

Porém, segundo Tavis Ormandy – especialista em segurança da Google, as brechas no plugin poderiam passar de 400.

O Adobe Photoshop CS5 também poderia viabilizar invasões, caso fosse aberto um arquivo malicioso no formato GIF.

A empresa ainda não tem conhecimento de nenhum malware que utilize qualquer uma das brechas fechadas.

As atualizações podem ser baixadas através do site da Adobe, e estão disponíveis para Windows 32 e 64 bits e Mac. As correções para o Flash Player também são destinadas para Linux, Android e Solaris.

Aos usuários que não sabem quais as versões dos softwares instaladas atualmente em seus sistemas, a  Adobe oferece uma página com instruções para descobrir a informação.

Anúncios

Escrito por Giovane Martins

Licenciado em Filosofia pela Pontifícia Universidade Católica do Rio Grande do Sul (PUCRS). Mestrando em Filosofia pela Pontifícia Universidade Católica do Rio Grande do Sul (PUCRS) com bolsa da Coordenação de Aperfeiçoamento de Pessoal de Nível Superior (CAPES). Estudante de especialização em Educação, com ênfase em Ensino de Filosofia pela Universidade Federal de Pelotas (UFPel). Editor adjunto da revista Redescrições. Membro do GT da ANPOF "Semiótica e Pragmatismo" e membro associado da The Richard Rorty Society. Finalista do Prêmio JOTA/Inac de Combate à Corrupção do ano de 2016. Participou da organização do XIV Congresso Internacional da Société Internationale pour l'Étude de la Philosophie Médiévale (SIEPM). Atua nas seguintes linhas de pesquisa: Tolerância no Liberalismo Moderno; Liberdade de Expressão; Pluralismo de Valores; Liberalismo; Socialismo; Social-Democracia; Filosofia Política e Social; Filosofia Moderna.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.